Javalang error, constantly

Something not working? Post about it here.
Post Reply
Crazyeights
Posts: 4
Joined: May 31st, 2019, 12:39 pm

Javalang error, constantly

Post by Crazyeights » May 31st, 2019, 12:43 pm

I keep getting this error constantly since yesterday. I have 3 accounts with the paid upgrades.

hardware is galaxy s9, android 9.

It happens when I try to refresh the posts feed. The only way to fix it is to clear the cache then it stays fine until I switch accounts, then I have to clear the cache again.

The only two things that I've done different since yesterday, is I re-enabled one of the accounts that I had deactivated for a while. This is the account that I paid with and I clicked the "check purchases button" for the first time to see what it did. Also this account follows 1500+ people, not sure if that matters or overloads it. Before ever clicking that button or when I followed less people with this account, or just using my other 2 accounts that follow less people, never had a problem.

My view for the posts section is grid format.

Please just fix it, thanks.

**error was on my end, after deleting and reinstalling everything, it works good now.**
Screenshot_20190531-073830_StorySave.jpg
Screenshot_20190531-073830_StorySave.jpg (201.59 KiB) Viewed 72 times
Last edited by Crazyeights on June 5th, 2019, 12:39 pm, edited 3 times in total.

User avatar
liamcottle
Site Admin
Posts: 56
Joined: March 18th, 2018, 10:58 am
Location: Gisborne, New Zealand
Contact:

Re: Javalang error, constantly

Post by liamcottle » May 31st, 2019, 12:55 pm

Hi,

Could you please flick me an email to [email protected]

May need your assistance to resolve this one.

Cheers!
Cheers,
Liam Cottle

Post Reply